Project rosalinuxro/moc - Diff e791de6c2d...d548ab3b67

... ... --- a/.abf.yml
... ... +++ b/.abf.yml
... ... @@ -1,19 +1,3 @@
1 1
sources:
2
  moc-2.5.0_beta2_svn2628.tar.gz: 5e11fa3a4516a016e0914e7b89f8206559967e67
3
  moc-2.6-alpha1.tar.xz: 90ddfe9cae33ab3c7922efd492c53a6614ce3dc7
4
  moc-2.6-alpha3.tar.xz: 01400a96b6e40346c15ad02c38d494e10721fd63
5
  moc-2.6.0_alpha3_svn2945.tar.gz: f46a784ecb4749670de80c80a9e2254a83c9a2b6
6
  moc-2.6.0_alpha3_svn2947.tar.gz: 12895e121bd3a5c6032f9ed84544d82f6418f59f
7
  moc-2.6.0_alpha3_svn2953.tar.gz: e4a935c7284ae6f2b16726e2491a8a06d0667363
8 2
  moc-2.6.0_alpha3_svn2959.tar.gz: ec80c0bf373119b9e224e9978c13003818cc7012
9
  moc-2.6.0_beta2_svn2754.tar.gz: 300646aaf413d74c1803cb9ebbd619accdb62dd0
10
  moc-2.6.0_beta2_svn2764.tar.gz: a819111f8fe282f72f36872eb03ed88fcf468119
11
  moc-2.6.0_beta2_svn2770.tar.gz: f6a81fab30a59ef3036db19ef038b1a0b8fe2ceb
12
  moc-2.6.0_beta2_svn2772.tar.gz: cbd1c62b75388f54fd3bc621dd77d408aa3a115b
13
  moc-2.6.0_beta2_svn2776.tar.gz: 6b276a93761484d6bf1e7d3ca51ebc2cbe65f83c
14
  moc-2.6.0_beta2_svn2826.tar.gz: d3442cc8c3088d6953ea8c1ffb93b209e4310dec
15
  moc-2.6.0_beta2_svn2880.tar.gz: bfc6a4e461501db15cef43503691554772743d2c
16
  moc-2.6.0_beta2_svn2899.tar.gz: 460327be7a6daf2341a4d56da5baa26f17706bc9
17
  moc-2.6.0_beta2_svn2912.tar.gz: 54419bbe12a7f3a2155e77e280678eca31eacc76
18
  moc-2.6.0_beta2_svn2918.tar.gz: c2a37ecca0df8474d7cd4fb20f61650b32bfdd35
19
  moc-2.6.0_beta2_svn2922.tar.gz: 31bae01d001187f6931c950c120fd56d0155fd01
3
  moc-2.6.0_alpha3_svn2963.tar.gz: b779ba356dfbbfb647efcf28fccc41a24d6f6025
... ... --- a/moc.spec
... ... +++ b/moc.spec
... ... @@ -1,5 +1,5 @@
1 1
%define alpha alpha3
2
%define svn svn2959
2
%define svn svn2963
3 3
# switch between tarball and svn here.Sflo
4 4
%define with_svn 1
5 5
#
... ... @@ -31,7 +31,7 @@ BuildRequires: ffmpeg-devel
31 31
BuildRequires:	libfaac-devel
32 32
BuildRequires:	libfaad2-devel
33 33
BuildRequires:	libmpcdec-devel
34
BuildRequires:	librcc-devel
34
BuildRequires:	librcc-devel >= 0.2.10
35 35
BuildRequires:	libstdc++-devel
36 36
BuildRequires:	libtool-devel
37 37
BuildRequires:	magic-devel